Could not retrieve transport type data for Receive Location

When you get the following error message and you have checked all your configurations in the BizTalk Server Group:
 
Event Type: Error
Event Source: BizTalk Server Deployment
Event Category: None
Event ID: 514
Date:  11/24/2008
Time:  2:20:20 PM
User:  N/A
Computer: BIZTALK01
Description:
Error while removing application "TempApplication1".
Could not retrieve transport type data for Receive Location ‘TempAppliection.File’ from config store. Both SSO Servers (Primary=’BIZTALK01′ and Backup=’BIZTALK02′) failed. Backup server failure: The mapping does not exist. For Config Store applications, the config info has not been set.
 
try the following : (Resolution)
 
1. Check the SSO configurations using the SSOManage ans SSOConfig commands
2. If the all the configurations looks OK. then start by deleting all the send and receive ports of the application and later Orchestration.
3. If you get similar error as above when performing step 2 Then.
4. right click the Orchestration and select properties
5. select bindings are remove the all the send and receive ports and save the Orchestration settings then it will show the orchestration as UNBOUND.
6. Then try deleting all the send and receive ports of the application and later Orchestrations of the application.
7. if not Call Microsoft Support Team.
Advertisements
This entry was posted in BizTalk Troubleshooting. Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s